Actualité Xbox 360
Hack icon 1

Les firmwares LT + 1.1 pour lecteurs ''FAT'' sont disponibles !

par
Source: Team Xecuter

Peu après la première version des LT + pour lecteurs FAT, C4eva nous offre une mise à jour.

Les firmwares LT + se mettent à jour et passent en version 1.1 pour lecteurs de consoles FAT uniquement, accompagnés comme toujours d'une nouvelle version de JungleFlasher.

xbox360-002

Quoi de neuf ?

  • Supporte les lecteurs Lite-on 74/ 83/ 83v2/ 93.
  • Supporte tous les lecteurs BenQ.
  • Meilleure compatibilité avec les jeux Ap2.5.
  • Meilleure prise en charge des PFI.
  • Prise en charge des backups Xboxv1 (compatibles Xtreme et gravé en double-couche).

 

Les firmwares pour les deux lecteurs des Xbox360 S (9504/0225) sont les prochains sur la liste et arriveront sous peu. Le firmware pour les lecteurs Hitachi arrivera également bientôt.

 

Firmware LT + 1.1 pour BenQ - Téléchargement et mode d'emploi dans la fiche ci-dessous.

bouton télécharger

Firmware LT + 1.1 pour Lite-on ''Fat'' -- Téléchargement et mode d'emploi dans la fiche ci-dessous.

bouton_telecharger_xboxgen

JungleFlasher 0.1.77 Bêta - Téléchargement et mode d'emploi dans la fiche ci-dessous.

bouton télécharger


Mots-clés

Commenter 43 commentaires

Anonymous
Comme Grosseben ne le fait pas lui même, il faut donc qu'il paye un flasher.

Et payer 2 fois pour quasiment le même résultat, c'est un peu embêtant.
Signaler Citer
Avatar de l’utilisateur
wosiris
bonsoir tout le monde, moi je suis en Lt+, et je voudrais savoir concretement en quoi le Lt+ 1.1 apporte du nouveau en ce qui concerne la meilleure prise en charge des jeux ayants l'AP2.5 ??? merci d'avance pour vos réponses
EDIT : C'est quoi PFI ???
Signaler Citer