Actualité
ta82

[FAKE!] Un downgrade 2.5 > 1.5/2.71SE disponible pour les TA-082!

par
Source: Maxime

Hé oui vous aviez bien lu, dark_thug a trouvé le moyen de downgrader des PSP avec une carte mère TA-082.. Oui mais...

Pour rappel, voici a quoi ressemble une PSP équipée d'une carte mère TA-082 :

On y voit clairement l'écriture "IC1003" sur le coin supérieur droit du circuit imprimé derrière le capot du lecteur UMD.

Descriptif :

Comme vous le savez, les PSP aux cartes mères TA-082 ne supportaient pas un downgrade inférieur au firmware 2.5. dark_thug a réussi à trouver la méthode pour en downgrader certaines vers un firmware 1.5 ou 2.71SE-C, le seul problème c'est que c'est plein d'inconvénients...

Explications :
Ce downgrade est résérvé aux PSP équipées d'une carte mère TA-082 qui sortirent d'usine avec un firmware 2.50. Si vous avez acheté une PSP et qu'elle a une carte mère TA-082 mais qu'elle était à l'origine en 2.60, elle est incompatible. Si vous avez upgradé votre TA-082 qui était à l'origine en 2.5 jusqu'au firmware 2.71 maximum, il vous faudra d'abord la downgrader une première fois vers le 2.5 Le firmware vers lequel vous pourriez downgrader est très instable :
Le 1.50 plante (écran bleu) lorsque vous allez dans les "paramètres systèmes" Le 2.71SE est instable et certains jeux ou homebrews semblent ne pas s'y lancer Cerise sur le gateau : le developpeur déconseille une mise à jour de votre firmware 1.50-TA-082 / 2.71SE-TA-082 puisqu'elle briquerait votre PSP!..
Enfin la procédure est plutôt longue et compliquée : il en faut très peu pour briquer sa PSP (se tromper d'un chiffre dans le numéro de série de votre PSP par exemple...) Désormais que vous êtes au courant de la situation, vous comprendrez pourquoi PSPGen ne mettra pas à disposition les fichiers nécessaires au downgrade tout de suite...
Il faudra d'abord attendre de meilleurs échos de ce downgrade, une méthode un peu moins périlleuse et surtout un firmware final 100% fonctionnel...

MISE A JOUR 20h15

Cela vient de tomber sur PSPUpdates, selon Dark_Alex en personne, ce downgrade est un FAKE! Il invoque plusieurs raisons qui font que selon lui, ce downgrade n'a rien de légitime :
L'eLoader est incapable de lancer des PRXsLe fichier texte contenant les clés généré par l'executable n'est pas utiliséLa source du downgrade (dark_thug) ne semble pas vraiment sure... (Dark_Alex s'appuie entre autre sur la première page générée par Google si vous recherchez "Dark_thug" : la description d'un virus!!!Enfin bref... Ce n'est "que" Dark_Alex et ses dires ne font pas non plus office de référence absolue...

S'il s'averait en tout cas que ce downgrade était réellement un fake on peut dire qu'on a eu du flair en voulant attendre de meilleurs échos de ce downgrade avant de mettre à disposition les fichiers!..

Wait & See...

MISE A JOUR 21h50


C'est un fake un point c'est tout!

Commentez cette news en cliquant ICI

Mots-clés

Commenter 33 commentaires

geonaldo
ouais mais là c'est plus risqué que les autres downgrades!! Bien plus même.
Puis ce n'est pas 100% fonctionnel (même si en 1.5 y'a pas l'air d'avoir trop de problemes (juste le problème quand on va dans les paramètres système mais c'est pas trop gênant)
Mais je repete que c'est déjà un très bon début.
Signaler Citer
Anonymous
Impossible:

"Si vous avez acheté une PSP et qu'elle a une carte mère TA-082 mais qu'elle était à l'origine en 2.60, elle est incompatible."

Elle ne peut être 2.5 ;)
Signaler Citer
Anonymous
tootsie a écrit:Impossible:

"Si vous avez acheté une PSP et qu'elle a une carte mère TA-082 mais qu'elle était à l'origine en 2.60, elle est incompatible."

Elle ne peut être 2.5 ;)
Si puisque l'on peut downgrader les TA-082 jusqu'en 2.5 avec le tout dernier downgrader de dark-alex (celui qui downgrade de 2.71 a n'importe quel firmware)
Signaler Citer
Anonymous
pk risquer un downgrade alors k'on peut lancé deja po mal d'hombrew avec le HEN-D de Dark_alex, mé faut mm précisé ke dark-thug a fait un travail super, bravoo :P
Signaler Citer