Actualité PS3
F1 2010 head 4

F1 2010 s'atthack à nos consoles et à nos écrans

par
Source: PSX-Scene

Les amis de la Formule 1 pourront rentrer dans la combinaison de leurs pilotes très bientôt, mais pas pour les hackeurs.

Codemasters nous livrera sa nouvelle itération de jeu de Formule 1 le 23 septembre, et nous le rappelle à coup de vidéos tapageuses.

F1-2010_10

Comme prévu, F1 2010 fera frémir les pistes des circuits officiels à bord de bolides survitaminés et licenciés dès jeudi. L'éditeur semble avoir une grande confiance en son bébé, et n'a pas hésité à livrer près de deux millions d'exemplaires aux revendeurs européens. Reste à voir si une bonne partie des copies trouvera preneur, et si le jeu tiendra la route.

Afin d'assurer les ventes, Codemasters a donc misé une belle somme sur la communication, et n'hésite pas à envahir nos écrans de télévision à l'aide d'un trailer de trente secondes basé sur l'intensité du jeu. Les internautes pourront quant à eux apprécier une bande-annonce de lancement nettement plus longue, mais toute aussi alléchante.

Notez finalement que les hackeurs en herbe ne pourront pas s'improviser pilotes, car le jeu nécessitera la mise à jour 3.42 pour être lancé. Codemasters a ainsi décidé de soutenir Sony dans sa croisade anti-hack PlayStation 3, et ce, en nous imposant quelques concessions.

 F1-2010_1 F1-2010_9F1-2010_8 F1-2010_7F1-2010_6 F1-2010_5F1-2010_4 F1-2010_2F1-2010_3

Mots-clés

Commenter 36 commentaires

Flysch
Bonne mesure de prise ! C'est vrai que c'est pas c*n du tout d'obliger la 3.42 ... Mais bon on aura dans quelques temps la solution pour outre passer ça !
Et sinon, ce jeu a l'air très très bon ^^ Je ne suis pas féru de jeu F1 mais ça annonce un carton plein !

(50ème message :D !)
Signaler Citer
Avatar de l’utilisateur
Cedasse42
Flysch a écrit:Bonne mesure de prise ! C'est vrai que c'est pas c*n du tout d'obliger la 3.42 ... Mais bon on aura dans quelques temps la solution pour outre passer ça !


La solution existe déjà ;)
Signaler Citer
Greg59750
Apparement l'obligation de passé en 3.42 ne sera pas obligatoire sur ce jeu voila le titre actuel de la source

EDIT: First Game To Require 3.42 Is Not True.. It Works


(désolé si ma comprehension de l'anglais n'est pas bonne)
Signaler Citer
Leb2dud2
Certains jeux ne se vendent pas, car ce sont des bouses, d'autre par ce qu'on a plus d'argent a dépenser quand ils sortent...
Moi si j'avais les € je le prendrais, mais j'ai déjà réservé GT5.
Signaler Citer
Flysch
Cedasse42 a écrit:La solution existe déjà ;)
Mdr tu m'as blasé x) ... De mémoire, c'est le truc de Logan5's Proxy jsais pas quoi ??
'fin bon de toute façon ma Ps3 est en 3.50 donc pas de soucis =)
Signaler Citer