Actualité
kernel

Des failles de sauvegardes sur le firmware 5.50 permettent de lancer un exploit

par
Source: PSP King

Un développeur allemand publie un exploit qui utilise les sauvegardes des jeux Monster Hunter et Need for Speed sur un firmware 5.50.

Le développeur allemand Miche2245 publie un exploit qui utilise une faille dans les sauvegardes de jeux sur le firmware officiel 5.50.

Si vous êtes l'heureux possesseur de l'UMD de Monster Hunter Freedom 2 en version japonaise, ou encore de Need for Speed Underground en version anglaise, alors vous allez pouvoir profiter de cet exploit sur un firmware 5.50. Cependant, la sauvegarde livrée dans l'archive ne fonctionne pour l'instant qu'avec MHF2. Plusieurs autres jeux peuvent faire fonctionner cet exploit, mais il faut les tester, afin de trouver une faille exploitable. (vous devez rennomer la sauvegarde en fonction du jeu)

MHP2

Pour rappel, un exploit permet de faire tourner du code non-signé par Sony, et cette faille permettrait donc de lancer le HEN de Davee, pour ensuite pouvoir installer le Custom Firmware 5.03GEN-A sur une PSP ayant une firmware 5.50.

psp-3000

Cependant, nous n'avons pas pu tester cet exploit puisque nous ne possédons pas d'exemplaire des UMD requis. Si vous êtes passé en firmware 5.50 et que vous possédez l'un de ces jeux, alors vous pourrez tester cet exploit et nous donner le résultat de vos tests. Cet exploit nous paraît sérieux, mais il est toujours possible qu'il s'agisse d'un fake, tant que nous n'aurons pas eu de retours à ce sujet.

Attention, cet exploit pourrait éventuellement être dangereux, car il peut toucher au Flash de votre PSP. Ni PSPGEN, ni l'auteur ne pourront être tenus responsables de vos actes.


Sauvegarde exploit firmware 5.50

Téléchargement , instructions et mode d'emploi disponibles
dans la fiche de téléchargement ci-dessous.

dl

Commenter 154 commentaires

sdekaar
ça vas etre lourd a utiliser comme faille a la longue mais c'est mieu que rien pour ceux qui ont mis a jour en 5.5 par erreur leur 3000, 88v3.

tien en passant vous etes toujour faché contre Xenogeard et Becus25 car leur soft est passé en 3.5 et j'ai aps vu l'info sur le site ?
Signaler Citer
Avatar de l’utilisateur
Naoki
Bonjour.

Très bonne nouvelle ces failles exploitables. Je suis sûr que l'on peut trouver ce genre de choses dans d'autres jeux. Partons à la chasse aux failles ^^.
Et oui, si le HEN peut être ensuite lancé, c'est avec grand plaisir que les possesseurs du firmware 5.50 pourront passer du côté de l'underground, et éviter dans le futur toute mise à jour...on vous aura prévenu :wink:.
Signaler Citer
Anonymous
Plutôt bonne nouvelle si la faille est réelle, sinon pour l'utilisation, moi je vois pas trop le problème, c'est comme au début de la psp avec l'eloader de fanjita (il me semble si mes souvenirs sont bon ^^) qui utlisait une sauvegarde de GTA liberty city stories.
Signaler Citer