Actualité
gba

[EMULATEUR] Une GBA pour les 2.71

par
Source: SaKaCoCo

Dark_AleX nous fait profiter une fois de plus du fruit de son travail en adaptant gPSP le célèbre émulateur GBA pour une utilisation en user mode... Késako ?

gPSP est un émulateur GameBoy Advance quasi full speed mais uniquement disponible pours les 1.5 ... chose résolue aujourd'hui grâce à notre cher Dark_AleX qui l'a rendu compatible 2.71 avec son HEN C !

Eh oui, dès maintenant vous pouvez jouer à tout vos jeux GameBoy Advance !!

Je vais donc vous détailler la marche à suivre pour y jouer...

Tout d'abord téléchargez donc le pack gPSP ainsi que le HEN C et dézippez le à la racine de votre ms. Mais ce n'est pas tout malheuresement... gPSP a besoin du bios GBA pour fonctionner.

Vous le trouverez en utilisant notre ami commun ( google pour les intimes ) et inutile de le demander sur nos forums, c'est illégal.

Une fois que vous l'avez, dézippez le dans le répertoire gPSP dans X:PSPGAMEgpsp et renommez le ( le bios ) en gba_bios.bin, et bien entendu vous aurais besoin d'une rom au format gba à placer dans le répertoire gpsp.




Aller dans PHOTO, HENC et patientez... la première fois vous avez soit un écran bleu suivit de la diode ms qui clignote ou un écran rouge... si vous avez l'écran rouge... votre PSP est brickée !!! Non, rassurez vous, cette opération n'a aucun risque de brickage et comme toujours on ne peut être tenu responsable d'eventuel dommages et blabla.... donc si l'écran est rouge redémarrez votre PSP et recommencez. A l'écran bleu suivit de la diode ms qui clignote, vous devriez avoir un écran vert puis noir puis redémarrage et vous arrivez sur le XMB !

L'opération a fonctionné ! Allez ensuite dans Jeu/MemoryStick/gPSP et ... choissisez votre rom et appuyez sur Start


Le menu Jeu, Memory stick, gPSP :


 



Le menu de gPSP :


 


The Legend of Zelda : The Minish Cap par exemple :



Pack HEN Dark_Alex rev.C (Article ICI)



gpsp pour firmware 2.71


 


Source : pspupdates

Donnez vos impressions en cliquant ici


Mots-clés

Commenter 10 commentaires

Anonymous
SVP, cela fonctionne avec une 2.xx inferieur a 2.71 ? Je ne vois pas pourquoi ce ne serait pas le cas mais je prefere demander avant d'essayer !
Signaler Citer
Sakacoco
EurynomE a écrit:SVP, cela fonctionne avec une 2.xx inferieur a 2.71 ? Je ne vois pas pourquoi ce ne serait pas le cas mais je prefere demander avant d'essayer !



Vu que tu as besoin du HEN pour le faire fonctionjner, il faut que tu sois en 2.71 si ce n'est pas le cas je te conseil de upgrader en 2.71 et dg en 1.5 ;)
Signaler Citer
Anonymous
Merci pour l'info SaKaCoCo !
C'est vrai que le dg 2.71->1.5 me tente beaucoup mais j'ai toujours peur du brickage ! Et ça avance si bien en ce moment...
Signaler Citer
mastert
EurynomE a écrit:SVP, cela fonctionne avec une 2.xx inferieur a 2.71 ? Je ne vois pas pourquoi ce ne serait pas le cas mais je prefere demander avant d'essayer !


Pour les psp 2.00 à 2.6, le gpsp "normal" fonctionne trés bien avec la faille GTA. (pas avec la faille tiff)
Pas besoin d'upgrader, ou l'inverse. ^^
Signaler Citer
Anonymous
Fonctionne avec tous les jeux GBSP....GRRR le dernier mulateur gbsp pour 1.50 n'émulait pas tous les jeux (kingdom heart par exemple).
Donc si quelqu'un connait un émulateur pour faire fonctionner tous sa qu'il se manifeste !!!
PS: non j'upgraderais pas ma 1.50 8)
Signaler Citer
Avatar de l’utilisateur
jeff3000_1
Apporte t'il quelque chose de plus que gpsp0.7 pour 1.5 car je suis en 2.71 mais jutilise devhook pour emuler le 1.5 et lancer gpsp

je demande ca car je trouve la version 1.5 plus pratique car je peut ecouter dla music quand je joue grace a IRshell
Signaler Citer
tititom
salut j'ai un probleme je lance HEN C sa marche pour l'instant .Mais qaund je vais dans le menu jeu il ny a pas l'icone gpsp mais il y en d'autres je l'ai est essayer il marche mais sa ne m'ammene pas au menu de gpsp.

rep svp merci d'avance

slt
Signaler Citer