Actualité
brownale3gh

eLoader 0.95 ("Brown Ale") fichierde configuration optimisés.

par
Source: magixien

Les fichiers fournis optimisent l'eloader de fanjita. Permet d'augmenter la compatibilité des homebrews en 2.01 et +.


=============================================================

Dans les améliorations connues:
- BookR 0.6 : marche en mode TIFF.
- ScummVM 0.8.2 : marche en mode TIFF et GTA.
- PSP-GBA v1.1 : Fonctionne aussi en mode GTA.
- SNES9x TYL 0.3 : Les sauvegardes fonctionnent..
 

Intallation:
Téléchargez le fichier et cliquez avec le bouton droit dessus. Choisissez l'option extraire les fichiers vers et mettez la lettre affectée à votre PSP. Les fichiers se mettrons directement à la bonne place. Attention ceci efface les anciens fichiers de config. Prévoyez donc petite sauvegarde de ceux-ci avant de mettre les nouveaux.

Source : FANJITA

A décompresser directement sur le MS

Des jeux en français ?
Signez la pétition en cliquant ici.

 

Donnez vos impressions en cliquant ici

Mots-clés

Commenter 12 commentaires

HunterKirua
Dans votre article vous mettez :
PSP-GBA v1.1 : Fonctionne aussi en mode GTA.
mais je ne sais pas ou le trouver car sur le site vous parlez de PSP GBA 0.01 et il ne marchait que sur 1.50 :arrow: A l'aide !!!! lol
Signaler Citer
Avatar de l’utilisateur
Eric de Brocart
le eloader fional 0.9.5 est fonctionnel pour les DEUX modes: tiff et GTA.

l'installation vous chosissez lequel installer...

bref ceci marche pour toutes les consoles 2.xx

s'entend bien sur que le 2.00 marche en TIFF*

et le 2.01 et + avec GTA...
Signaler Citer
Anonymous
bon je débarque un peu sur la psp puisque achetée hier !
Juste un récap pour que vous validiez le fait que j'ai bien tout compris :
- possesseur d'une psp 2.5...... je l'ai un peu dans mon c... pour le moment au niveau jeux, homebrew, eloader etc. :cry:
- vu que je n'ai pas l'UMD GTA, macache bonbon l'eloader !
- vu que je suis en 2.5 y a trop rien pour moi sauf à acheter un UMD
- peu pas downgrader en 2.0

Rassurez moi......... 1 jour......... y aura un eloader compatible 2.5 sans GTA hein :roll:

Ceci dit elle est bien belle la psp :wink:
Signaler Citer
HunterKirua
Si MPHtravaille dessus cela pourrait le faire mais bon, il faut déjà qu'il est une PSP en 2.50 :wink: et pour l'aider va pour cliquer sur les pubs : ce n'est pas grand chose pour toi mais c'est déjà bcp pour lui
Signaler Citer