Actualité PS3
e3 flasher hack downgrade logo

E3 Flasher : la team E3DIY communique sur le downgrade 3.73

par
Source: PS3Hax

Le 3.72, ça, c'est fait... et le 3.73 alors, downgradera ou downgradera pas ?

La plupart des utilisateurs souhaitant acquérir un E3 Flasher se sont souvent posés la question : "Cela fonctionne avec le nouveau firmware 3.7x, génial, mais qu'en sera-t-il avec le firmware 3.7x+1 ?". Même si la team E3DIY avait déjà communiqué en ce sens pour informer qu'elle ferait tout son possible pour rendre compatible l'E3 Flasher avec les futurs firmwares officiels et qu'elle était confiante sur ce point, le doute demeurait. Le firmware 3.72 avait déjà passé ce cap avec succès, mais qu'en est-il du tout récent 3.73 ?

La team E3DIY travaille dur pour perfectionner son E3 Flasher et faire en sorte qu'il contente tous les utilisateurs, surtout toutes les personnes l'ayant pré-commandé ou étant en passe de le faire. Mais la team a également fait quelques récentes annonces concernant les fonctionnalités de la version limitée qui, même si elles surviennent suite à l'intégration du clip sans soudure souhaité par les utilisateurs eux-mêmes, ont eu tendance à refroidir les potentiels acheteurs.

Voici un mix de deux communications faites par la team à ce sujet (une à PS3Hax et l'officielle sur leur site) :


Le downgrade du 3.73 au 3.55 avec la version limitée de l'E3 Flasher a réussi. La méthode de downgrade demeure inchangée par rapport à celle utilisée pour le downgrade du 3.72 au 3.55.


Veuillez noter qu'après le downgrade en 3.55, le firmware 3.55 que vous obtenez est un custom firmware particulier, vous pouvez ensuite y installer n'importe quel gestionnaire de backups pour jouer à vos jeux sur le HDD, celui que vous préférez. En revanche, n'installez pas n'importe quel autre CFW 3.55 de votre choix ou un OFW 3.55, autrement votre PS3 risque de bricker.


Si vous voulez utiliser le PlayStation Network, mettez juste à jour en 3.73 avec une méthode de mise à jour standard (via le réseau ou un périphérique USB).

De bonnes nouvelles de la part de la team, qui confirment bien la réussite du downgrade de 3.73 à 3.55, mais nous imposent une petite contrainte qui risque fort de ne pas plaire à quelques acheteurs, sans pour autant tous les mécontenter. Il faudra en effet se cantonner au CFW 3.55 spécifique installé par l'E3 Flasher, et dire adieu aux CFW tiers réalisés par certaines teams, notamment le JFW DH en cours de préparation par DemonHades et ses acolytes... Vous, acheteurs en attente de livraison ou potentiels acquéreurs, quel est votre avis ?

JFW-DH-custom-firmware-JaicraB-hack-image
D'ores et déjà réservé aux non possesseurs de l'E3 Flasher ?

Commenter 21 commentaires

nutsreturn2
Pour ma part je ne me fais aucune idée sur l E3 flasher tant qu il ne sera pas dans les mains de personne compétente pour nous faire un retour . Si les retours sont bon ( et sans soudure pour ma part ) je serais le premier a l acheté , pas de problème , par contre si je sens que la méthode est bancale j attendrais une autre version . Le choix risque d être difficile avec la sortie d Uncharted 3 .....
Signaler Citer
hoji12
il y a trois chose pour moi

1) s'il faut downgrader pour jouer au jeux , il n'est pas possible alors de jouer au jeux nécessitant un firmware 3.7 par exemple donc inutile car tout le monde veut lancer les dernière nouveauté , j'aime pas cette team car elle essaye de faire un max d'argent au lieu de nous facilité , je suis sur qu'elle peut mieux faire


2)cela rejoint le point 1 et dire a cette team , rien n'est meilleur qu'un cfw donc si vous pouvez être moins gourmand ........

3) dans le pire des cas autant attendre les clones qui sont toujours moins chère
Signaler Citer
pierre68314
Je ne comprends pas trop la news.

l'E3 Flasher downgrade ma console en 3.55 avec un firmware de leur cru. (jusque là ok) qu'est-ce qui m'empêche par la suite de mettre un autre firmware comme celui de KM ou le nouveau toujours encore en préparation ?
Signaler Citer
nutsreturn2
hoji12 a écrit:il y a trois chose pour moi

1) s'il faut downgrader pour jouer au jeux , il n'est pas possible alors de jouer au jeux nécessitant un firmware 3.7 par exemple donc inutile car tout le monde veut lancer les dernière nouveauté , j'aime pas cette team car elle essaye de faire un max d'argent au lieu de nous facilité , je suis sur qu'elle peut mieux faire



Bah tu peux toujours downgradé pour faire fonctionné tes émulateurs et autres joyeusetés et ensuite upgradé pour faire fonctionné les derniers jeux , je vois pas ou est le problème , sauf peut être acheté les jeux . Pour ma part y a pas de problème.
Signaler Citer
wfolkien
wistine a écrit:mdr, alors la je comprend plus rien. Tu downgrade ta console en 3.55 mais ensuite tu ne peut pas installé un CFW par dessus au risque de la briqué, mais a quoi sa sert alors!!!

Bonjour en réalité lorsque tu downgrade avec l'E3 tu installe en même tps leur CFW 3.55 a eux ensuite tu peux mettre tous les homebrews que tu veux.
Il déconseille juste (très fortement) d'installer un autre cfw par dessus du style Kmeaw Waninkoko ou Rebug par exemple sinon tu t'expose à un Brick de ta console
Signaler Citer
Avatar de l’utilisateur
Soulmat
Je résume donc puisque qu'il y a certaines difficultés à comprendre :

Vous pouvez downgrader de 3.7x à 3.55, ce qui aura pour effet d'installer un CFW 3.55 spécifique préparé la team E3DIY. Sur ce CFW, vous pourrez installer un gestionnaire de backups et vos petits homebrews, mais ne pourrez pas installer un autre firmware 3.55, qu'il soit custom ou officiel même. Si vous souhaitez à nouveau bénéficier du PSN, vous pourrez upgrader votre PS3 de la manière habituelle (citée dans la news) et la mettre à jour. Mais aucune mise à jour vers un firmware équivalent au 3.55 ne sera possible, le seul 3.55 que vous pourrez avoir est celui imposé par l'E3 Flasher. Si vous voulez malgré tout risquer d'installer un autre 3.55 que le leur, vous vous exposez à un brick de votre console.
Signaler Citer