Actualité DS
vignette icone head r4i 3ds

DSi - Le firmware 1.4.3A est disponible : certains linkers bloqués

par
Source: GBAtemp

Et certains linkers sont de nouveau inutilisables.

Nintendo met régulièrement à jours ses systèmes DSi pour les améliorer, mais la toute dernière mise à jour met en péril les adeptes du hack. En effet, d'après les premiers témoignages, ce firmware 1.4.3A bloque de nouveau certains linkers, comme les célèbres Acekard 2i, le iPlayer ainsi que la R4i XL SDHC. En revanche, les linkers R4iDSN 3DS et R4i Gold 3DS ainsi que le Cyclo DSi n'ont visiblement pas été affectés par la mise à jour.

Les linkers sclérosés devraient malgré tout être de nouveau fonctionnel d'ici peu, les développeurs ayant pour habitude contrer chaque mise à jour système par une mise à jour de leur carte la rendant de nouveau compatible, rendez-vous donc sur les sites officiels respectifs pour connaître les dernières informations sur le sujet, un update permettant de faire fonctionner les linkers R4i Gold et SuperCard DStwo est d'ailleurs d'ores et déjà disponible. Si vous voulez accéder au DSiWare, et que votre DSi est en version inférieure à la version 1.4.3E, voici comment procéder :

  • Allumez votre console ;
  • Rendez-vous dans " Paramètres de la console " ;
  • Allez à la page 4 et cliquez sur mise à jour ;
  • Au message affiché, cliquez sur oui ;
  • La mise à jour s'effectue, il ne reste plus qu'a attendre. Une fois terminé, votre DSi/DSi XL est en firmware 1.4.3A.

DSi_Update

Commenter 11 commentaires

TAZEUS
C'est un cercle vicieux, Les team mettent à jour les linker, Nintendo les bloques, les team remettent à jour leur linker, Nintendo les rebloquent ... Ils sont en train de jouer à la balle et ils en ont pour longtemps si ils continuent comme sa! lol
Signaler Citer
Avatar de l’utilisateur
William F.
Bah comme la clef privée de la DS a été crackée, Nintendo ne peut que colmater les failles.
Mais colmater des failles sur un pilier troué de partout ne suffit pas à maintenir l'édifice en équilibre, en clair, Nintendo a perdu d'avance :Classe
Signaler Citer
ThomHack
Je ne veux pas faire mon pénible ( quoi que... ;) ) mais le nom de la mise a jour ne serait pas plutôt 1.4.3 E ( pour Europe et non A pour Asie ? )

EDIT: Je connais J pour Japon; C pour Chine; U pour USA; E pour Europe mais que veut dire ce A ? Jusqu'à maintenant on fonctionnait avec des chiffres et non des lettres... ???
Signaler Citer
Jetbabou13
caus909 a écrit:Bah comme la clef privée de la DS a été crackée, Nintendo ne peut que colmater les failles.
Mais colmater des failles sur un pilier troué de partout ne suffit pas à maintenir l'édifice en équilibre, en clair, Nintendo a perdu d'avance :Classe




Excellent , tu as juste "magnifiquement" résumé le topo !
Signaler Citer
xxjozxx
salut les gars !! Euh j'ai un léger probleme voilà :
Apres avoir lu cette news et possedant un linker cyclo dsi evo sur ma dsi je m'en vais faire la mise a jour confiant mais là patatra !! Une errreur est survenue lorsque je veux retourner ds mon linker ... J'en conclu donc qu'il n'est pas compatible avec la MAJ ??? :( j suis deg !!! et partout sur le net c'est la meme chose ils disent que mon cyclo est compatible !! Kezako??? HELP
Signaler Citer