Actualité DS
dsii

DSi et DSi XL - Nintendo publie le firmware 1.4.1U

par
Source: Nintendo

Le firmware 1.4.1U est mis en ligne par Nintendo. Au menu... Rien ?

Après une [longue] période sans firmware pour les DSi et DSi XL, voilà que Nintendo publie son nouveau-né : le 1.4.1U.

DSIkabuto2

Au menu des nouveautés, notons que rien n'est ajouté, bien au contraire... Sans s'étendre sur le sujet, Nintendo annonce que ce firmware "agit sur les performances système underground"... Au revoir les homebrews donc pour tous ceux qui auront la malchance de voir leur console en être équipée.

Mais tout espoir n'est pas perdu ; en effet, plusieurs membres de GBATemp ont testé différents linkers après avoir effectué la mise à jour firmware. Une liste des cartes bloquées ou épargnées a pu ainsi être dressée :

Bloqués :

  • Acekard 2i
  • Supercard DSTwo
  • M3i Zero
  • iPlayer
  • DSTTi

Non bloqués :

  • EZ-Flash Vi
  • iSmart DS
  • Hyper R4i

Commenter 10 commentaires

Avatar de l’utilisateur
Gz_
cots a écrit:bonjour je voudrais savoir si le r4i gold est compatible avec la version 1.4.1u

Merci


NON les seuls linkers compatibles ( pour le moment ) sont le EZ Flash Vi ou le SupercardDSTwo
Signaler Citer
indaman
Oui pour le moment seul les linkers basée sur le hardware du linker EZVi fonctionnent sans mises a jour c'est a dire.
-EZVi
--ismartDS
--HyperR4i
--R4i (R4i.cn)
--Un clone du M3 dont je ne me souvient plus du nom (M3i SDHC il me semble, amis je suis pas sur).
Et le linker suivant à eu une mise a jour très rapidement (moins d'un jour):
-Supercard DSTWO.

Mais pour la plupart (la totalité?) des autres R4i et compagnie, il vous faudra très certainement en racheter encore un autre, ou être un tant soit peu malin et acheter un VRAI linker qui à fait ses preuves concernant les mises a jours).
A vouloir acheter le moins cher possible, voila le résultat.
Signaler Citer
Thomas VEITES
Bonjour j'ai un petit probleme sans faire expres ma soeur a mis a jour ça console elle a une dsi et est passer en 1.4.1 sauf impossible de jouer sur la r4i donc c'etait pour savoir si il est possible de de soit repasser en 1.4 ou sinon j'ai vu la hyper r4i mais es que c'est pareil que la r4i mais en mieu et compatible avec le 1.4.1 merci d'avance ;)
Signaler Citer