Actualité DS
39

Mise à jour du CycloDS Evolution

par

Une mise à jour tant attendu du fameux linker de la TeamCyclops.

Rappelons-le, le CycloDS est un linker Slot1, c'est à dire qu'il doit être inséré dans l'emplacement pour jeux DS et permet de lancer homebrews et ROM (backups de jeux cartouches). La spécificité de ce linker réside dans la sauvegarde en temps réel qui permet de sauvegarder et charger quand bon vous semble dans un jeu tout comme sur la Supercard DS One (option à activer en appuyant sur select avant de sélectionner le jeu). Un remaniement complet du code a été effectué pour permettre de lancer les derniers jeux héritant de la nouvelle protection made in Nintendo. Notez qu'une nouvelle version du MoonShell v2 a été ajoutée, disponible ICI.

Nintendo a interdit les linkers à la vente ; mais même si elle est autorisée en France, nous n'accepterons en aucun cas la présence ou la demande de liens redirigeant vers des sites ou forums à caractères illégaux ne respectant pas la charte des sites Gen. Les auteurs de ces messages seront sanctionnés.

 



Nouveautés :

 

  • Ajout du Stealth Mode, un nouveau dispositif exclusif au CycloDS Evolution permettant de déjouer la nouvelle protection de Nintendo désormais incluse dans les derniers jeux
  • Le patcheur automatique de protection de jeux a été mis à jour
  • Diverses améliorations et correction de bugs
  • Compatibilité avec les derniers jeux (DSi 0010, DSi 0015, DSi 0021, DSi 0025, 3212, 3499, 3541, 4159, 4160, 4162, 4177, 4207, 4262, 4280, 4323, 4362, 4417, 4447, 4472, 4482, 4492, 4506, 4513, 4522, 4550, 4565, 4571, 4581, 4587, 4622 et bien d'autres )


Installation :
  • Décompressez-la (Winrar est conseillé) à la racine de votre carte SD.
  • Placez le fichier "update.evo" à la racine de votre carte SD, lancez la NDS et suivez les instructions de mise à jour.
  • C'est parti !


Merci à Lyan53 pour avoir relayé l'info !
Mots-clés

Commenter 5 commentaires

Noyamori
Il me semble qu'un seul linker fonctionne avec la DSi et ce n'est pas celui-ci car toute mise à jour de Nintendo peut empêcher d'un coup son fonctionnement... je te conseille de toutes façons de n'acheter un linker seulement si tu as une DSlite.
Signaler Citer
Lyonnais91
tGGt a écrit:
Il me semble qu'un seul linker fonctionne avec la DSi et ce n'est pas celui-ci car toute mise à jour de Nintendo peut empêcher d'un coup son fonctionnement... je te conseille de toutes façons de n'acheter un linker seulement si tu as une DSlite.


Mais non,il y a la r4i à ne pas acheter,la acekard2i,la dsonei,la supercard ds two,l'iplayer,dstti et d'autre linker qui fonctionne avec une dsi ;) et la maj de Nintendo n'a servis à rien sauf contre un seul linker (me rappelle plus le nom ;D )
Signaler Citer