Actualité
Custom Firmware 6.35 Custom v9 Neur0n vignette

Custom Firmware 6.60 ME Bêta 3 - Un correctif de la part de Neur0n

par
Source: Twitter

Neur0n nous propose de nouveau un correctif pour son Custom Firmware 6.60 ME.

Avertissement

Ce programme est compatible uniquement avec les PSP 1000 et 2000 flashables. Tenter d'installer ce programme sur une PSP 2000v3 (inflashable), 3000 ou encore sur une PSP Go causerait un brick qui rendrait la console inutilisable.

De plus, ce programme touche au flash0 de votre console, et est donc susceptible de causer un brick. Ni PSPGen, ni l'auteur de ce programme ne seront tenus pour responsable en cas de brick de votre console.

Enfin, il ne s'agit que d'une version bêta : des problèmes de compatibilité et/ou de stabilité sont susceptibles de se présenter.

Quel sera le firmware qui résistera à Neur0n ? Le développeur japonais, désormais membre de la Team PRO, a réussi à convertir en Custom Firmware pas moins de 5 mises à jour officielles : 6.35, 6.37, 6.38, 6.39 et enfin le 6.60.

Ce dernier n'aura d’ailleurs mis que deux jours avant de voir son homologue non-officiel faire son apparition. Cependant, en l'absence de faille kernel, il n'a pu être accompagné d'un Light Custom Firmware, comme l'était le 6.39 ME.

Custom Firmware 6.60 ME Beta-3 003

Le programme passe aujourd'hui en version Bêta 3. Neur0n tente ainsi de corriger un maximum de bugs avant de passer à de nouvelles fonctionnalités pour son Custom Firmware.

  • Correction d'un bug avec les vidéos (format numérique) ;
  • Correction d'un bug avec les UMD Video ;
  • Correction d'un bug avec les ISO Drivers.

Custom Firmware 6.60 ME Beta-3 002

Custom Firmware 6.60 ME Bêta 3

Téléchargement, instructions et mode d'emploi disponibles
dans la fiche de téléchargement ci-dessous.

dl

Commenter 10 commentaires

Wirus
Bravo à Neur0n pour tous ses CF!
Mais bravo aussi à Pomopop, qui ne cesse de publier des news, et qui atteindra sans aucun doute très rapidement ses 1000 news publiées!
Signaler Citer
Avatar de l’utilisateur
gallean
bonjour à tous

j'ai un petit souchi (ou sashimi comme vous voulez c'est dimanche tout ça...)
Je suis en 5.50M-D3 lorsque je lance la mise à jour il me met que la mise a jour n'est pas nécessaire...
auriez vous une idée ?
merci par avance
edit plus accés a certaines parties du fofo non plus :(
Signaler Citer
Avatar de l’utilisateur
Ultar
Gallean a écrit:bonjour à tous

j'ai un petit souchi (ou sashimi comme vous voulez c'est dimanche tout ça...)
Je suis en 5.50M-D3 lorsque je lance la mise à jour il me met que la mise a jour n'est pas nécessaire...
auriez vous une idée ?
merci par avance
edit plus accés a certaines parties du fofo non plus :(


Alors tu ecrase ton cfw par un ofw prend le officiel 5.50 en ensuite passe le en cfw. mais avant tous tu dois posseder une psp flashable pour faire cela. je ne suis pas responsable si tu brise ta psp. Bonne chance.
Signaler Citer