Actualité
icon0 5.50 gen b

Custom firmware 5.50GEN-B : Foire Aux Questions v1

par

Le Custom Firmware 5.50GEN-B est arrivé et vous êtes encore plus nombreux à l'avoir adopté.Foire Aux Questions Nous vous en remercions. Comme toujours, un bon nombre de "pourquoi ceci" ou "pourquoi cela" fusent et ne trouvent pas de réponses dans les forums. Lisez la suite pour tout savoir

Cette FAQ (Foire Aux Questions) concerne la version B du Custom Firmware 5.50GEN.

evangelion jo 5.50gen-B

 

Le Custom Firmware 5.50GEN-B est disponible
icon0-5.50-gen-b Le Custom Firmware 5.50GEN-B est disponible.
A voir ICI


Sur quelles PSP le Custom Firmware 5.50GEN-B fonctionne-t-il ?

Sur toutes les PSP-1000 et PSP-2000 supportant d'être flashées. En clair, il ne faut pas l'installer sur les PSP-2000-v3 et PSP-3000.
Si vous avez un doute, sachez que notre installeur vérifie si votre carte mère supporte l'installation de notre Custom Firmware, vous évitant ainsi de briquer bêtement vos PSP-2000-v3 et PSP-3000.

 

Puis-je installer le Custom Firmware 5.50GEN-B avec une PSP en ChickHEN R2 ?

Oui... et non. Avant tout, assurez-vous de ne pas avoir une PSP-2000 v3 ou une PSP-3000 et si c'est  bien le cas alors, avec le chickHEN R2 activé, vous pouvez installer le Custom Firmware 5.03GEN-A for HEN puis vous servir de ce firmware pour installer le Custom Firmware 5.50GEN-A.



Existera-t-il un 5.50GEN-B pour les PSP-2000 v3 et PSP-3000 ?

Le fonctionnement même d'un Custom Firmware sur HEN (comme notre 5.03GEN-A for HEN ou son clone) se base sur les fichiers du firmware officiel installé dans la PSP. Ainsi, si c'est un 5.03 qui est installé, le Custom Firmware tournant sous HEN ne peut être qu'un 5.03. De plus, pour faire tourner un 5.50GEN-B for HEN, il faudrait d'abord pouvoir lancer un HEN sur cette dernière et donc trouver une faille USER permettant de le lancer. Notez que le chickHEN de Davee fonctionne sur les PSP en firmware 5.50 mais il n'existe pour l'instant aucun moyen de le lancer. Cependant, au vu des exploits réalisés ces derniers temps, rien ne semble plus impossible. A suivre...

 

Vous aviez annoncé un 5.51GEN-A et vous sortez un 5.50GEN-B. Pourquoi ?

Soyons francs, par flemme devant un travail inutile. Le 5.51GEN-A était prêt en version PSP-2000 mais demandait encore des adaptations pour la PSP-1000. De plus, la différence entre les deux est minime et se limite à un patch des PRX utilisés par Davee pour lancer son HEN. Rien de neuf donc et GENyUS a choisi de rester en 5.50GEN sachant que notre version actuelle permet d'accéder au PlayStation Netowork et ne prive personne.

 

En appuyant sur select, je n'accède plus au VSH Menu. Est ce normal ?

Non mais c'est très simple à régler. Le Custom Firmware 5.50GEN-B permet d'accéder, via la touche select, au recovery ou au VSH Menu selon votre choix. Par défaut, c'est le VSH menu qui est accessible. Cependant, selon ce que vous aviez comme firmware précédemment, il se peut que la touche select soit désactivée (paramètre utilisé pour le contrôle à distance).

Pour régler cela, il suffit  d'aller dans le menu Recovery :

  • Éteindre la console
  • Redémarrer la console en maintenant la touche tips_right_small enfoncée
  • Vous voilà dans le Menu Recovery.
  • Allez dans configuration > utiliser le VSH Menu (état : VSH Menu ou Recovery selon votre choix)

5.50GEN-b-3

 

 

Est-ce normal que les accès sur certains Memory Stick soient plus lent ?

Bien sûr que non. A priori, ce problème n'arrive que sur certains Memory Sticks et peut-être minimisé avec un formatage du flash1 (le faire par le recovery ou en remettant les paramètres par défaut) puis en formatant la carte Mémoire elle-même (sans oublier de sauver ses données au préalable).

 

Je suis en 5.00 M33-6 (ou un autre CF M33), est-ce qu'en installant le Custom Firmware 5.50GEN-B vais-je pouvoir continuer à jouer avec mes jeux PS1 et utiliser POPsloader ?

Oui. Le Custom Firmware 5.50 a un pops (émulateur PS1) natif qui fonctionne très bien (les Final Fantasy passent très bien). Cependant, certains jeux PS1 tournent mieux avec un pops particulier et donc nécessitent l'installation de popsloader. La version de ce plugin compatible avec le 5.50GEN est disponible ICI (voir tutoriel ICI)

 

Mes jeux PSP en ISO ne se lancent pas : "Démarrage du jeu impossible"

Par défaut, il faut avoir un UMD dans le lecteur pour lancer les jeux en ISO.  Il existe cependant une option qui permet de passer outre et il suffit de l'activer pour que cela fonctionne. Vérifiez que vous avez bien un UMD dans le lecteur ou que vous avez activé le mode no-UMD dans le GEN VSH MENU (select + UMD ISO MODE à mettre sur Sony NP9660).

5.50GEN-b-1
Le mode no-UMD version Sony... (4ième ligne)

 

Ma PSP se bloque au démarrage du navigateur. Est-ce normal ?

Non car le 5.50GEN-B n'a pas de bugs de ce type. Vous devez , sans doute, avoir un thème incompatible avec notre Custom Firmware (certains thèmes 5.50 sont buggués et c'est la faute des créateurs et non celle de notre Custom Firmware). 

 

Commenter 173 commentaires

Avatar de l’utilisateur
Eric de Brocart
Le Custom Firmware 5.50GEN-B est arrivé et vous êtes encore plus nombreux à l'avoir adopté.Foire Aux Questions Nous vous en remercions. Comme toujours, un bon nombre de "pourquoi ceci" ou "pourquoi cela" fusent et ne trouvent pas de réponses dans les forums. Lisez la suite pour tout savoir
Signaler Citer
Anonymous
Salut a tous, Pour moi tout fonctionne enfin pour le moment sauf l'émulateur UO gpsp kai 3.4 test 3 ne fonctionne plus sous 5.50Gen B, c'est normale? faut'il attendre le patch 1.50 pour les PSP FAT comme moi? ou bien une mise a jour de l'émulateur, parce que j'ai essayer les 2 méthode de "Game folder homebrew (currently: 1.50 kernel et 5.50 kernel) merci d'avance.
Signaler Citer
Anonymous
Moi, j'ai des HB qui ne se lancent pas et mettent "démarrage de jeu impossible" (ex: Dayviewer installer) même en mettant le lecteur sony. D'autres ne se lancent pas du tout mais ne mettent aucun message (ex: CSPSP ou Irshell :cry: ). Mais la plupart de mes HB se lance normalement.
Donc voilà.
Signaler Citer
Avatar de l’utilisateur
littleBibi
Il y a plusieurs themes qui buggent sur le navigateur internet, comme
limpidwhite
simplistic
je les ai tous effacés mais c'est très ennuyeux, je les aimait beaucoup et je navigue principalement à partir de ma psp.
Signaler Citer
Avatar de l’utilisateur
Eric de Brocart
Dayviewer touche au VSH.... et donc comme dit dans la FAQ, cela ne peut pas marcher tant que les auteurs ne se bougent pas :) (cela serait pareil pour un 5.50M33)

Pour les thèmes... navré mais là, c'est les auteurs qu'il faut voir :)
Signaler Citer
Temet
Bonjour Magixien.
Je me permets de te demander si tu sais quelque chose sur l'éventualité d'une adaptation du plugin "game_categories". C'est mon plugin favori avec "popsloader" et je suis retourné en 5.00M33-6 tellement je suis habitué à mes catégories... mais si/dès que le plugin est adapté, je serai plus que ravi de tourner sur GEN.

Bref, any info?

Merci par avance.
Signaler Citer
Anonymous
J'étais venu poser 2 questions mais elles sont déjà étaient posées.

En effet, l'émulateur UO gpsp Kai ne marche pas.. il indique une erreur au lancement et revient au xmb. (dommage). De même j'espère qu'il va y avoir une adaptation de Plugin des catégories en "CAT_".....
Signaler Citer