Actualité iPhone / iPad
news

Le code source de JailbreakMe révelé

par

Comex, le principal auteur de JailbreakMe, dévoile le code source de cette dernière création.

News rédigée par ptidd.



Après la sortie hier des firmwares 4.0.2 et 3.2.2 qui comblent la faille de sécurité du navigateur Safari (surtout le jailbreak via Jailbreakme.com). La faille étant bouchée, le jailbreak est donc obsolète via Jailbreakme pour les appareils en 4.0.2 et 3.2.2.


twitter de comex

En effet ce matin, via son twitter, Comex a partagé le code source de son logiciel de jailbreak : Jailbreakme. Le code est disponible à cette adresse.

Selon des experts en sécurité informatique, la diffusion de ce code peut être très dangereuse et celui-ci pourrait être utilisé à des fins malveillantes, il est donc recommandé aux possesseurs de machines non jailbreakées (et ne souhaitant pas jailbreaker ensuite) d'effectuer la mise à jour en 4.0.2.
Pour ceux qui souhaitent toujours profiter du jailbreak, il vous suffit d'installer le correctif de la Dev-team disponible sur Cydia, présenté dans cette news : La faille des PDF n'est pas corrigée pour tout le monde.



Source : Twitter de Comex


Commenter 8 commentaires

bestpig
yogui a écrit:Cette faille est comblée par le code de Comex suite à notre jailbreak, donc pourquoi installer une protection en plus alors que la faille est bouchée?

Et ceux qui était déjà jailbreaker ont besoin du patch aussi., donc il est nécessaire.
Signaler Citer