Actualité iPhone / iPad
vignette desimlock news Désimlock

Baseband 06.15.00 : bientôt un downgrade ?

par

Après de nombreux mois d'attente, le downgrade du problématique baseband iPad serait disponible.

Nombreux sont ceux qui ont décidé d'installer le baseband (programme du modem de l'appareil) de l'iPad (06.15.00) sur leur iPhone 3G ou 3GS. En effet, les appareils dotés de ce baseband peuvent être désimlockés officieusement via ultrasn0w. Pour autant, ce baseband alternatif a causé de nombreux problèmes chez certains utilisateurs, notamment une perte du wifi ou encore l'impossibilité d'utiliser les fonctions GPS de l'appareil.

musclenerd_downgrade_baseband musclenerd_iphone_baseband_downgrade

Yep ! Cela vous permet de redescendre un 3G ou 3GS 06.15.00 vers un baseband antérieur (le 05.13.04 serait un bon choix : ultrasn0w + GPS à la fois).

J'ai fait de grands progrès hier sur le downgrade du baseband 06.15.00 (pour les propriétaires qui ont  des 3G/3GS officiellement débloqués). Toutes les pièces sont là.

MuscleNerd, célèbre hacker de la Dev-Team, a récemment annoncé sur son compte Twitter qu'il avait fait une grande avancée sur le downgrade du baseband 06.15.00. Un utilitaire sera disponible pour permettre aux possesseurs de ce baseband d'en installer un d'une version antérieure, par exemple le 05.13.04. L'attente serait donc sur le point de se terminer pour certains.

Commenter 6 commentaires

jumpman971
ptidd a écrit:Après de nombreux mois d'attente, le downgrade du problématique baseband iPad serait disponible.Lire la news : Baseband 06.15.00 : bientôt un downgrade ?


J'avoue que je serais plus intérréssé par un desimlock pour bb 4.11.08 des iphone 4 mais bon, vue que j'ai aussi un 3gs en bb ipad: pourquoi pas!
Signaler Citer
greg211
Merci pour la news!!!
En effet ça fait presque un an et demi que mon GPS est HS à cause de ce baseband. Je vais enfin pouvoir le réutiliser et m'installer le coyote huhu
Énorme j’attends avec impatience que ce downgrade se concrétise :)
Signaler Citer
guiksmatrix
Bonjour, c'est bien pour les gens qui en ont besoin

Il est vrai aussi que bcp d'entre nous seraient tout aussi surpris et bien heureux d'une avancée sur le BaseBand 04.11.08 ou 04.12.01 en ce qui concerne les Iphone 4

Ce serai vraiment super bien, mais apparement il n'y as plus rien en ce qui concerne ces deux BaseBand, ou alors je me trompe peut-etre...

Qui sait, il y as peut-etre quelqu'un dessus qui n'en parle pas encore
Signaler Citer