Actualité iPhone / iPad
news

Apple abandonne l'iOS 2.x

par

Plus d'Application pour les 2.X.

News rédigée par mouton77 et corrigée par iEdouard.



Depuis la sortie de l'iOS 4, un nombre important d'applications se sont mises à jour pour celui-ci, et désormais Apple a établi une nouvelle règle : Les applications soumises sur l'Appstore devront à partir de maintenant être impérativement compatibles avec l'iOS 4, et les développeurs ne se doivent pas de les rendre compatible avec le 2.X.

Dorénavant, toutes les applications devront fonctionner sous l'iOS 3 minimum, mais la plupart seront optimisées pour l'iOS 4 de toute manière, ce qui parait tout à fait normal vu que l’iOS 3 est compatible avec tous les iPhone, iPod et que l’iOS 4 et disponible gratuitement a tous.




Cela n'empêchera pas les utilisateurs ayant un appareil en 2.X d'aller sur l'Appstore, mais ils ne pourront malheureusement plus télécharger d'applications.

De plus, Apple encourage les développeurs à développer leurs applications avec le logiciel xCode fait par Apple disponible sur tous les iMac et MacBook. La firme a également recommandé aux développeurs de jeter un coup d'œil à la liste des nouvelles API iOS4 pour maximiser les possibilités mises en place avec l’iOS 4.

Source : 9to5mac


Mots-clés

Commenter 9 commentaires

Carnat89
DJ-SMD a écrit:pourquoi resté en 2.0 ????

nicolo a écrit:C'est sur pourquoi rester en 2.0 alors que les derniers sont dispo au jailbreak et surtout beaucoup plus performants

Je sais que je suis un gros radin....mais j'assume lol. Le FW 3.0 est payant pour les non iPhone.
Signaler Citer
GiftAsp
DJ-SMD a écrit:pourquoi resté en 2.0 ????

Beaucoup ont lâché le 3.0, consommation de batterie énorme, sans réelle évolution (copy/past..) faut peut être penser à mettre à jour quand c'est utile, et pas quand il y a juste un chiffre au dessus. ;)
Signaler Citer
blankart
Carnat89 a écrit:
DJ-SMD a écrit:pourquoi resté en 2.0 ????

nicolo a écrit:C'est sur pourquoi rester en 2.0 alors que les derniers sont dispo au jailbreak et surtout beaucoup plus performants

Je sais que je suis un gros radin....mais j'assume lol. Le FW 3.0 est payant pour les non iPhone.

erf , si tu télécharge l'ipsw et que tu restaure avec ce fichier , tu paie rien

envoie moi un MP si tu veux en savoir plus
Signaler Citer