Actualité
ICON0

[2.71 sous devhook] NesterJ pour devhook

par
Source: magixien

Une nouvelle version de cet émulateur NES. Cette fois c'est une version compilée spécialement pour tourner sous le firmware 2.71 émulé par devhook. Une bonne initiative pour éviter d'avoir a rebooter sa console en 1.50 pour jouer aux jeux NES.



Cette version a été faite par Flammingcowz, avec l'aide de monkeyboy1916, a utilisé la dernière version officielle, la 1.11, et l'a compilée au format lisible par le 2.71 de devhook.

Ceci est une bonne initiative et laisse penser qu'une nouvelle vague de "'remix pour devhook' va voir le jour. Une bonne chose dans l'idée sauf pour nous car cela fera trois version à enir à jour pour le même utilitaire (1.50, 2.x et maintenant devhook). Mais quand on aime on ne compte pas.


Voir ici pour les autres firmwares (1.0, 1.50 et 2.x): NesterJ 1.11



Mais comment on l'installe sur la PSP ce truc ?

L'installation se fait simplement. Il faut avoir winrar ou winzip installé (winrar est beaucoup mieux que winzip). (archive au format zip pour simplifier la vie aux utilisateurs MAC et LINUX)

Connectez votre PSP à votre ordinateur (tuto ici au cas où). Il vous suffit de télécharger l'archive puis de cliquer, avec le bouton droit, dessus en choisissant l'option extraire les fichiers. Quand la fenêtre de sélection s'ouvre, choisissez la lettre affectée à votre PSP et validez. Tous les fichiers se mettrons directement là où il faut.

Comment je lance cet homebrew ?

- il faut être sous le firmware 2.71 émulé grâce à devhook.

- Ensuite, allez dans menu jeu>memory stick> NesterJ




NesterJ for Devhook

Source : PSPUpdates

Commentez cette news en cliquant ici

Pour commander chez Lik Sang, cliquez ci-dessous:


lik-Sang


Mots-clés

Commenter 21 commentaires

Anonymous
Quelqu'un peut m'expliquer (sans termes trop technique please :oops: ) comment il est possible de lancer des homebrew sous 2.71 (même émulé...)
Car c'est bien de ça qu'il s'agit non?
Signaler Citer
Avatar de l’utilisateur
Eric de Brocart
Gregori a écrit:Quelqu'un peut m'expliquer (sans termes trop technique please :oops: ) comment il est possible de lancer des homebrew sous 2.71 (même émulé...)
Car c'est bien de ça qu'il s'agit non?


Il faut convertir les homebrews au format specifique du 2.71... émulé seulement. Ceci ne marche pas avec le VRAI 2.71.
Signaler Citer
Anonymous
Aaaah! :o ok!
Donc on sait où ca coince pour le vrai FW...donc on peut y remédier? :roll: C'est une piste en tous cas...(et plus personne n'aura sa psp en 1.5 :wink: )
Signaler Citer
kaneda241
non, ce n est pas du tout une piste. et ca fait des lustres qu on sait ou ca coince : on a pas la clef d encryptage de sony.

ceci est juste pour les 1.50 qui emulent la 2.71 mais reste qd meme des 1.50 avec exploit. en gros ca n apporte rien du tout de nouveau pour les 2.71.
Signaler Citer
Anonymous
C'est pas mal comme idée , dommage qu'on n'est pas le droit à une nouvelle release de l'emu par la meme occasion car la rom du premier Resident Evil freeze toujours... :?
Signaler Citer