Actualité
tetris

[2.0>2.80] Tetris v1.1: du son en plus !

par
Source: Yatsum

Noobz met à jour son Tetris utilisant la faille TIFF. Tetris v1.0 aura été le premier homebrew pour PSP 2.80 et la nouvelle version sera la première à avoir du son. Au passage, noobz livre aussi de SDK v1.1 destinés aux développeurs désirant utiliser la faille.




Quoi de neuf docteur ?

Un tas de trucs que l'on ne voit pas à l'oeil nu.
Premier homebrew utilisant cette faille, sur les firmwares 2.0, au récent 2.8.
Ce sera également le premier comportant des "sons". Ce ne sont que de simple bips sympathiques mais cela reste dans l'esprit Tetris pur et dur.
-telecharger new TIFF Tetris-



Installation:
Les versions proposées sur PSP-GENERATION ont été compressées de façon à n'avoir qu'à les décompresser sur le MS de votre PSP. Il faut avoir winrar installé (winrar est beaucoup mieux que winzip).

- Téléchargez l(archive.
- Connectez votre PSP et passez en mode USB (tuto ici au cas où)
- Cliquez avec le bouton droit sur le fichier que vous avez téléchargé.
- Choisissez extraire les fichiers...
- Choisissez comme destination la lettre affectée à votre PSP
- Appuyez sur OK et c'est tout.   

  

Comment je lance cet homebrew ?

PSP 2.00 à 2.80: Utilisez le mode photo pour démarrer le loader.

Il suffit d'aller dans le menu PHOTO de votre PSP , puis d'aller dans le répertoire PONG. Le jeu démarre instantanément.

  

Conseils:
Certains ont du mal à lancer les homebrews via cette faille. Donc, vérifier et faites ce qui suit pour être sur du démarrage:

- Rebooter votre PSP (éteignez-là complètement et rallumez-là sans UMD dans le lecteur)
- Au lieu de lancer directement l'image, passez par le mode Diaporama (voir ici)

 

Tetris v1.1 pour PSP 2.0 à 2.80

  

SDK v1.1

 

 Source : noobz.eu 

Commentez cette news en cliquant ici

 

 Pour commander chez Lik Sang, cliquez ci-dessous:


lik-Sang

Pour acheter moins cher:

PSP-GEN     ERAT


lik-Sang

PSP-GENERATION

 


Mots-clés
2 0 2 80

Commenter 13 commentaires

Anonymous
on a compris merci tu sait si le post mais du temps a s'envoyé c'est pas grave mais reclik pas dessu 3 fois!!
pour l'accès au kernel wunder le bravv ma expliquer que pour le downgrade 2.71 il on contourner le kernel alors pas pourquoi pour la future downgrade 2.80????
Signaler Citer
Anonymous
Dante38490 a écrit:le mieu serai un eloader avec acè au kernel


Si l'on à accès au kernel en mod en 2.8 c'est le downgrade dirèctement :D

(évite le triple post , meme si je pense que c'est ton navigateur qui à eu un coup de ram ...)
Signaler Citer