Actualité
ICON0

[1.0 et 2.xx] Super Mario War 1.0

par
Source: magixien

Super Mario War v1.0 est un portage de Super Mario War v1.6 proposé par Percival. C'est un Super Mario Deathmatch game.ou le but est d'écraser tous les autres joueurs autant de fois que possible.

nous permet de continuer l'aventure PSP-GENERATION -


Caractéristiques:
- Jusqu'à 4 joueurs (un seul humain)
- Beaucoup de modes de jeux et de cartes différents
- Le code source est disponible
- Utilise SDL et donc entièrement portable vers d'autres systèmes
- Joueurs Piloté par l'ordinateur

Contrôles
- Menu:
CROIX - Sélection
TRIANGLE - Annulation
ROND - Aléatoire
CARRE - Voir la carte

- Choix de l'équipe (Team select):
HAUT/BAS - Choisir couleur
GAUCHE/DROITE - Changer d'équipe
L/R - Change le personnage

- Pendant le jeu
CROIX - Sauter
CARRE - Turbo, Utiliser un objet
ROND - Utilise PowerUP
START- Pause
SELECT - quitter le jeu



Notes:

- Ce jeu ne supporte qu'un seul joueur humain. Donc quel que soit le nombre de joueurs que vous mettez, vous ne devez qu'en affecter un seul en tant qu'humain. En appuyant sur CROIX en étant sur un personnage, vous l'affectez soit à l'ordinateur soit à vous.

- Ce jeu est complètement personnalisable. Vous pouvez utiliser des skins standards que vous trouverez sur le site officiel (voir en bas). Par contre, pour les utiliser avec la PSP il faut réduire les images originales par deux. Ainsi, par exemple, une skin normale fait 192x32 mais sur PSP, il faudra la réduire à 92x16.6 x 16.


Super Mario War pour PSP 1.00 et 2.xx

Actuellement, ne fonctionne pas sur PSP 1.50.

Nous mettrons la version 1.50 dès que possible.


Commentez cette news en cliquant ici

Pour commander chez Lik Sang, cliquez ci-dessous:


lik-Sang

Source:: PSP3D et le Site officiel

nous permet de continuer l'aventure PSP-GENERATION -

Mots-clés
1 0 2 xx

Commenter 34 commentaires

Avatar de l’utilisateur
Eric de Brocart
florianpsp a écrit:ne sera t-il pa plus judicieux de mettre [1.00>2.60] ?

Ca peut porter confusion :wink:


oui maoias dans ce cas ce n'est pas [1.0 > 2.60] mais bien [1.0 ET 2.01 > 2.60]. Je pensais que mlaiontenant tout le monde savait que les 2.70 et 2.71 ,ne gèrent pas les homebrews... ereurs corrigée dnas la news.
Signaler Citer
Anonymous
Ben il y a des gens qui debutent sur le site et qui ne connaisent pas les news de la psp.

Le 1.50 arrive quand ?que je puisse l'essayer avec une psp prété :wink:
Signaler Citer