Actualité
pspvba snap 7

[1.0>2.60] PSPVBA 1.1.0

par
Source: thibob

Une nouvelle version de PSPVBA, rapide et fluide !

nous permet de continuer l'aventure PSP-GENERATION -


Zx-81 a mis à jour aujourd'hui PSPVBA en sa version 1.1.0, son émulateur Game Boy Advance pour PSP !

Selon lui, le meilleur émulateur GBA est fluide et rapide, avec quelques changements, et fonctionne désormais parfaitement sur les firmwares 2.5 et 2.6 ! Cependant, Zx a confirmé que cette version sera probablement la dernière pour les firmwares 2.5/2.6, car il s'apprète a utiliser le Kernel Mode disponible dans le firmware 1.5...


Quoi de neuf docteur ? :

- Fonctionne sur les firmwares 2.5 et 2.6 !
- Toute la partie graphique a été refaite pour replacer le SDL par un accès direct au GU (Ce qui est plus rapide)
- Le son est désormais joué à 22Khz à la place de 11Khz (Zx pourrait le jouer à 44Khz, mais cela ralentirait la vitesse d'émulation)
- Les captures d'écran sont désormais prises au format PNG, à la place du format BMP

Comme toutes les mises à jour de Zx-81, cette version est sous copyright GPL, lisez le copying.txt pour plus d'info !

Installation :

Téléchargez l'archive qui correspond au firmware de votre PSP, puis il vous suffit de l'extraire directement sur votre Memory Stick, tout sera automatiquement installé et prêt à l'emploi.

Comment ça se lance cette bête là ?

PSP 1.50: menu jeu>memory stick>

PSP 2.00: installez eloader 0.9.7 et utilisez le mode photo pour démarrer le loader (voir ici et plus de détail ici)

PSP 2.01 et +: installez eloader 0.9.7 et utilisez l'UMD de GTA (Grand Theft Auto) pour démarrer le loader (voir ici et plus de détail ici)



Nous avons mis à votre disposition un pack de Roms GBA Freewares, pour vos tests !

Source : QJ.net

Commentez cette news en cliquant ici

Pour commander chez Lik Sang, cliquez ci-dessous:


lik-Sang

PSPVBA 1.1.0 - 1.5



PSPVBA 1.1.0 - 2.5 / 2.6


PSPVBA 1.1.0 - Sources + Docs


Pack Roms Freewares

nous permet de continuer l'aventure PSP-GENERATION -

Mots-clés
1 0 2 60

Commenter 19 commentaires

beledandi
oui j'utilise bien le eloader 0.9.7 avec un GTA non patcher...

j'ai bien pris l'archive pour les 2.60. je décompresse l'rchive dans la lettre qui correspond a la PSP mais apres le loader me lance pas l'eboot de l'émulateur :'(
Signaler Citer
Roux_chocobo
je te suggère d'aller reformuler ton problême dans "homebrews et portails" tu auras plus de réponses :) tu as une ta-082? sinon je te conseille de downgrader :wink:

n'empêche ça commence à etre bien l'ému gba sur psp, je reconnais la musique de rayman :D
Signaler Citer
Anonymous
ti-rollo a écrit:arf c'est pas si fluide que sa :?


Ca depend completement du jeu que tu essayes de faire tourner. Pour certains c'est trop rapide (regardes le "space invaders" fourni avec l'emulateur ;) ), et pour d'autres c'est encore tres lent (voir need for speed etc ...).
Signaler Citer
Anonymous
zx-81 a écrit:
ti-rollo a écrit:arf c'est pas si fluide que sa :?


Ca depend completement du jeu que tu essayes de faire tourner. Pour certains c'est trop rapide (regardes le "space invaders" fourni avec l'emulateur ;) ), et pour d'autres c'est encore tres lent (voir need for speed etc ...).


Merci :wink:

Sa me rassure , j'esper equ'il vont encore avancer encore plus loin sur la 1.50 :)
Signaler Citer
Anonymous
ti-rollo a écrit:Sa me rassure , j'espere >>>>qu'ils<<<< vont encore avancer encore plus loin sur la 1.50 :)


Je suis tout seul, pas besoin de mettre au pluriel :lol: :lol:
Signaler Citer